Bundler could not find compatible versions for gem "cloudinary": In Gemfile: cloudinary (~> 1.8)
attachinary was resolved to 1.3.0, which depends on cloudinary (~> 1.0.69)
Bundler could not find compatible versions for gem "rails": In Gemfile: rails (~> 5.1)
attachinary was resolved to 0.0.1, which depends on rails (~> 3.2)
I've just got same error on rails 5.1.1
Bundler could not find compatible versions for gem "cloudinary": In Gemfile: cloudinary (~> 1.7.0)
attachinary (>= 1.3.1, ~> 1.3) was resolved to 1.3.1, which depends on cloudinary (~> 1.1.0)
This gem needs updated to match cloudinary's most recent version - judging by the activity around it I assume this gem is no longer in development?
Thanks Tom - I assume this is your patch?
https://github.com/ThomasConnolly/attachinary
I use Rails 4.1
For all having the same problem: The quick fix is to use @ThomasConnolly ´s version right now. Just include it in your gem file as follows:
gem 'attachinary', :git => 'git://github.com/ThomasConnolly/attachinary.git'
Has this been officially fixed now by now?
Updating a project from Rails 4 to 5, and still an issue for me with Rails 5.1.
Activity
webdev1014 commentedon May 24, 2017
I've just got same error on rails 5.1.1
Bundler could not find compatible versions for gem "cloudinary":
In Gemfile:
cloudinary (~> 1.7.0)
ctrlaltdylan commentedon Sep 1, 2017
This gem needs updated to match cloudinary's most recent version - judging by the activity around it I assume this gem is no longer in development?
ctrlaltdylan commentedon Sep 1, 2017
Thanks Tom - I assume this is your patch?
https://github.com/ThomasConnolly/attachinary
I use Rails 4.1
mklb commentedon Nov 27, 2017
For all having the same problem: The quick fix is to use @ThomasConnolly ´s version right now. Just include it in your gem file as follows:
gem 'attachinary', :git => 'git://github.com/ThomasConnolly/attachinary.git'tbsvttr commentedon Mar 14, 2018
Has this been officially fixed now by now?
firecall commentedon Jun 25, 2019
Updating a project from Rails 4 to 5, and still an issue for me with Rails 5.1.